problem about lejosdl

This is where you talk about the NXJ software itself, installation issues, and programming talk.

Moderators: roger, imaqine, 99jonathan

astudent
New User
Posts: 1
Joined: Sat May 12, 2007 3:52 pm

problem about lejosdl

Postby astudent » Sat May 12, 2007 4:00 pm

Hi
I am a uni student and doing my project. I have lejosjc and lejoslink working properly, but when I use lejosdl, it always return the same error message "NXT not found. Is it properly plugged in via USB?".

My NXT is in firmware download mode, my xp can recognise it while it connect to my pc by usb. I can communicate with my robot by other tools. Any Idea?

phai
New User
Posts: 3
Joined: Fri May 11, 2007 1:38 pm

Postby phai » Sat May 12, 2007 8:38 pm

maybe u should try reinstall RXTXcomm

lawrie
leJOS Team Member
Posts: 960
Joined: Mon Feb 05, 2007 1:27 pm

Postby lawrie » Sun May 13, 2007 12:30 pm

Have you installed the libusb-win32 filter driver?

pawelp
New User
Posts: 16
Joined: Fri Jun 01, 2007 8:34 pm

Postby pawelp » Sat Jun 02, 2007 9:30 pm

I've got the same.

libusb-win32-filter-bin-0.1.12.1 - installed, but when I start Test Program from libusb there is no brick on the list, only my usb muse.
I disconnected mouse, started Test Program again and there is empty list.

Brick was in firmware update mode (silent ticking was hearable).
But I always got "NXT not found. Is it properly plugged in via USB?"

At the end I done update using LEGO software (by USB).

Any Idea?


Return to “NXJ Software”

Who is online

Users browsing this forum: No registered users and 1 guest