Problem installing JMF 2.1.1e

This is where you talk about the NXJ software itself, installation issues, and programming talk.

Moderators: roger, imaqine, 99jonathan

rudolphg
New User
Posts: 9
Joined: Mon Jun 25, 2007 6:00 pm

Problem installing JMF 2.1.1e

Postby rudolphg » Tue Jul 17, 2007 7:43 pm

I'm attempting to install the JMF in order to do vision projects such
as those discussed in chapter 10 of the book.
My problem is that the JMF 2.1.1e installer crashes on my WinXP Sp2 machine without installing anything:
"The NTVDM CPU has encountered an illegal instruction."

I'm using JDK 1.6.0_02. Do I need an earlier version of the JDK to use the JMF?

User avatar
bbagnall
Site Admin
Posts: 392
Joined: Fri Aug 04, 2006 4:03 pm

Postby bbagnall » Wed Jul 18, 2007 4:12 am

That's unfortunate. I would reboot and give it another try. Could be a freak thing. If it still happens, maybe you do need an earlier version of the JDK, perhaps 1.5.

rudolphg
New User
Posts: 9
Joined: Mon Jun 25, 2007 6:00 pm

trouble installing JMF

Postby rudolphg » Thu Jul 19, 2007 8:54 pm

I rebooted the mnachine, and the install proceeded without problems.
I still don't have a working camera, but at least the JMF is installed!


Return to “NXJ Software”

Who is online

Users browsing this forum: No registered users and 2 guests